Back to Topic Listing Switch to

[ Post New Message | Reply | Edit Profile | Register | Search | Current Connections | Message Board FAQ | Lost Password? ]

 << Previous Thread - resurrecting a flood victim..   Next Thread - Double Roller Timing Chain >> 

Question with new motor mounts

Posted By: jgardner On: 02-13-2011 @ 20:39:37         Reply | Edit
So I'm replacing my motor mounts. I got the driver side bolt out with no problem, but when I try to remove the passenger side the pipes from the AC are in the way and I can't pull the bolt out all the way. Anyone have this problem before and know an easy way to get around it? Thanks!
--

1995 Trans Am Firebird. LT1 T56. cc503. 1.6 RR. 32# inj. Pacesetter LT. True dual exhaust. !EGR. !AIR. LPE CAI. K&N. 4.10 Gears
Shift light. BMR Sub Frame. LT4 KM. Madz28 & Ongoing Custom Tuning. Pro 5.0 shifter. LS1 Driveshaft. MSD Coil.
CarDomain

Posted By: mystic95cam On: 02-14-2011 @ 21:21:54     Reply | Top | Edit
You may just have to take the compressor loose. I'm not entirely sure, but I think the lines will allow it to move just far enough without disconnecting them from the compressor.
--
Steven, 96 Z28 M6, Hotcam + long tubes + 4.10s = fast enough for me


 << Previous Thread - resurrecting a flood victim..   Next Thread - Double Roller Timing Chain >> 

Reply to this Message
UserName: [ Not a member? Register here! ]
Password: [ Edit Profile ] [ Logout ]
Message:

Check the box to be notified via e-mail when a reply is posted to this thread. Members who are logged in can enable the notify option without posting a message.
Use Signature:

Back To Topic List


If it looks (c) it probably is - All work done by James Hogan